Wakes me up way too early and in wrong phase

I don’t understand this morning.
I set the intelligent alarm at 7:30 +/- 30min
I set my sleep time at 8:30hours.
It woke me up at 7am after only about 8h of sleep, during the phase it identifies as deep sleep.

I’m pretty sure it’s wrong and I was in REM cycle because I had a hard time hearing the clock because it became part of the dream.

But anyway, it shouldn’t ring in deep either.
Especially if the number of hours or time isn’t reached, setting the alarm at 7:30am with a 30min intelligent clock means I could have slept an hour more, so I had time do sleep the missing sleep cycle…

Because now I’m sleepy and will be all day, that’s what the application is supposed to avoid…

@Aude06 many thanks for your feedback. Please note that the alarm time set is the latest possible time you absolutely need to wake up. So setting alarm at 7:30 with a 30 minutes smart window means you will get woken up somewhere between 7:00 and 7:30… you can always check the period on the tracking screen…

If you like to be be woken up any time after the alarm based on your phases you can set smart wake to PowerNap… this will wake you in one hour after the set alarm time…

Did that help?

Yes and no, it helps to know the 30min period for the smart window is only before the alarm time, it’s not clear in the application and should be written, because as such we think it’s a window before and after the clock.

But that still doesn’t explain why it choosed to wake me up half an hour before the set alarm clock while in a deep sleep, and very sceptical it was still deep sleep because I was dreaming.
But I don’t think it’s good to be waken up during REM sleep, it should be done during light sleep, and even if it’s a window time only before the clock it still had an hour to wait for me to be in light sleep.
Cuz I was indeed sleepy all day, like when waken up at wrong moment of sleep.
What the smart window alarm is supposed to avoid.
I’ll now set the alarm at 8am, I did at 7:45 before I got the app’, I set 7:30 because smart window make think it’s before and after. And I thought that what the emergency alarm was for, the latest time you have to get up.

@Aude06 so far we did not have any reports of confusion about the smart period…

When you star tracking the alam period is shown:

The option is explained in the summary right at the setting:

And if all fails every settings screen has a [?] icon in top right corner which takes you straight to documentation where every option is explain in very detailed way including examples.

What you see in the graph are aggregated ex-post data where the smart wake up algorithm decides from adhoc life data so there may be little differences. But in most cases this is because the light sleep phase just started but it is too short to be shown in the aggregated sleep phases.

Regarding dreaming, in fact dreaming also occurs in the REM phase which is a light sleep phase with a lot of bodily activity.

Thank you for your answer

Ok, I found out the problem for the confusion, because it’s clear on your screen it’s the amount of time before.
But I’m using the French version and it only says “Period of time used to find the optimal wakeup time based on sleeping phases”.
But when I go to support or forum it’s only in English…

I’ve read comments telling it’s better to let a longer smart period to optimize it, but they are wrong, it will wake you up as soon as possible.
I’ve put a 40min period, I’ve set optimal sleep time 8:30, only thing is that I had a hard time falling a sleep.
With the alarm set for 7:30am, it rings at 7:52, I’m pretty sure it could have waited half an hour more to be in the next light sleep phase