Volume goes down when tracking - Sleep as Android

If your volume gradually lowers after a while, when the tracking is running, the option Turn off when sleeping is enabled. This feature lowers the system-wide volume, so it affects even music played outside Sleep.


This is a companion discussion topic for the original entry at https://docs.sleep.urbandroid.org//faqs/lullaby_volume_down.html

I tried all steps listed above this but Andriod Sleep continues to tuen down the volume. I don’t like fighting with this App. Only option that works is to not use the Andriod Sleep app.

@BigRunner this is 99% cased by Settings > Lullaby > Turn off after fall asleep is set to something else than disabled…

Please use menu - report a bug and I tell you what exactly is happening…

The 1% chance goes to a improbable case that you would have configured Sonar with s very low signal strength and so that during sleep tracking the app will keep reestablishing the volume you have set is best for your sonar signal… but of course I need to see the log to see what is happening…

Also please note that if you disable the option “Turn off when falling asleep”… and a sleep tracking is already running, this option takes effect at the next start of a sleep tracking… maybe this could be the issue?