Sonar interfering with Sleep Recording


#1

I’m trying Sonar again, after seeing it come up in the updates. I’m having the same Issue as before. Sonar seems to work pretty well, but there’s a tiny chittering sound that makes the recording continuously run, rather than just when there’s sleep noises. It seems to drown them out, as well.

I’ve played with the sonar volume a bit, and the other setting, and with raising the recording level without success. There’s very little description on the Sonar settings, maybe that would help with finding a combo that works?

As it is, I cannot use Sonar and Sleep Recording.
Phone is a Galaxy 8, with a Speck case. Same thing with a Galaxy 5 and no case, earlier.


#2

Hi Jon,

thanks for this thread.

I assume that the “other setting” you mean the F18, F19 etc settings? These are the base frequencies that we support in Sonar.

However on some phones they just get recorded back into the noise recording no matter what, and we haven’t been able to pinpoint the exact reason. So on some phones, sonar and recording are unfortunately not possible to use at the same time currently.

At this moment, we are not working on a new version of sonar, currently we are doing an iteration of the recording system and snoring detection (and the Sleep Phaser as well if you’ve noticed that one).
The next iteration of sonar is definitely planned, but I can’t give any dates :confused:


#3

Hi, I also can’t record anything, its a constant high frequency ticking sound, even worse if I connect a pair of bluetooth headphones and try to listen to some music before sleep. It get really loud and fluctuates to the point where I can’t here the music, causing interference in the audio output. I’ve also noticed the high frequency, quiet sound when using a few different headphones with my Samsung Galaxy S8 even when not using the sleep app. Which suggests some other app or operating system function is interfering with the sleep app and bluetooth somewhere. Not sure if this might help. But, essentially I can’t use the sound recording function. I have to disable it.