Sleep Tracking turns off Lullaby

Detailed description of the problem:
Sleep tracking turns off my lullaby that I’m playing outside of the app (the in app lullabies are dumb btw)

Steps to reproduce:
Play mp3 in external app.
Start sleep tracking.
Pos app turns volume down to 1 immediately.
Turn the volume back up.
Pos app turns volume down after 20 seconds.
Throw phone in anger :angry: :rage: .
Why the f can’t I just use an mp3 in app?
Look at forum - Everybody else apparently gets it to work.
Make sure the stupid “turn off while sleeping” is on (set to 15 min)
Try again.
Fu this app is dumb.
U guys suck.
Try again with “turn off while sleeping” off.
Switch sensor to accelerometer.
It fing works. Finally!
Rant in the pos app forum.

Version of Sleep as Android:
Don’t really know, don’t really care. App is a pos anyway.

Hello, sonar sensor increases the volume of media to max, so it probably did not mute your player volume.
Could you please send the report (Left ≡ menu → (?) Support → Report a bug)? We would like to see what has happened, as no one reported anything even close yet. Thank you.

My apologies for the terrible bug report. I am apparently not at my best when troubleshooting an app at 2 am.

Also, I will report the bug in app as requested.

Hi, sorry to rush you, but could you please send us the logs? We would really like to see what has happened, and reporting logs are limited in size - waiting too long could push the event from the log.
Thank you, the logs will help us identifying the reason of such behavior.