Silent mode won't turn off

Hi all.

I’m facing one issue, silent mode is not deactivated when I stop record sleep tracking in the morning when I wake up.

It is only happens sleep tracking turn on at night when I going to sleep then record through whole night till morning.

E.g. if I try test like set alarm 5 minutes is works well, either at night or in the day time .


Hello Ted,
do you have the option “Do not disturb when sleeping” enabled in Settings → Sleep tracking enabled? And is the option “Priority mode” (the same DND section in Sleep) enabled as well?

1 Like