No detection of lullabys as snorring

From Chris “chrisandleannb” Beasley on 2016/02/20 05:31:39 +0000

No detection of lullabys as snorring. I have found when the recording feature is turned on the lullaby’s are being counted as noise. Yet when recording is turned off they are not counted as noise

Copied from original feature request:

From Petr Nálevka on 2017/09/12 09:05:07 +0000

Hello Gustavo, please setup a turn off when sleeping option, this will make sure to turn off the lullaby after the defined time or we sense you are sleeping, at that time we won't record your sound and analyze it for sound recognition…

1 Like

From Gustavo on 2017/09/10 11:02:45 +0000

I'm having a similar problem…
Example: The "whale diving" has been tagged sometimes as #sick and sometimes as #snore. The "chants of Tibet" was #snore.

:slightly_frowning_face: Oh well. I need the Lullabies. I could wear my Bluetooth sleep headphones . . . but I just had an ear infection, so nope.

You see, I fell asleep last night without pushing the button. I woke up with the phone on my solar plexus (not on the floor as I depicted it my cartoon meme - just right there on me, w/SaA screen open). I have now activated automatic fall asleep dectection as an experiment (it says “experimental” so I’m gonna experiment.

But sounds are out, because I use either the Lullabies or other sleep sounds. As I said, I could plug in my sleep headphones but since they hurt my ears, I can’t do that currently.

And . . . I’m scared of ghosts! I don’t believe in ghosts, but I sure am scared of 'em anyway. :joy: Seriously, though, it’s scary listening to the playback and wondering what you’re gonna hear! :scream:

So experiment no. 1.


Many thanks for sharing your experience :)… all the best!

1 Like

I just fell asleep in a reclining chair. Is there a minimum amount of sleep before it starts? It’s after 10 PM, 22:00 hours

I was waiting for when I fell asleep. This time, nothing was started. Maybe it was too short a time.

Experiment no. 2 awaits!


Success! It caught two minutes today. I can’t say that I remember sleeping for two minutes, but at least it did it! In fact, my watch JUST was tracking because I was reading a book at 4:30 AM. (:unamused: My bad. I need to stop that sort of thing!)

But it’s working! If I had completely fallen asleep, it would have captured it. Fortunately, it stopped tracking a few moments ago after starting when I grabbed the phone. The watch screen turned off. Excellent!

Experiment no. 2: passed!

P.S. – Now I really have to sleep! Ttyl.

Experiment No. 3 :smiley:
IT WORKED!!! It started JUST as I was about to push the button!!!

Congratulations are in order!!! If I had fallen asleep, It would have started a anyway! Now, I have to train it to start earlier by going to sleep earlier! A LOT earlier. About two hours earlier.

But this is REALLY COOL!

Have a great evening developers!!! And sleep well. :+1:

P.S. – Time to get dressed and finish a job I have to do. Paperwork, at home. A temporary job again. But hey, better than nothing!