Needs to increase the number of volume levels

Set a ringing alarm clock to a minimum. When triggered, it still sounds loud (this is especially noticeable in the morning when everyone is asleep and the house is completely silent). Therefore, please increase the gradation of volume levels or set the volume as a percentage. I counted only seven levels.

Hello Sergey, can you please send a menu - report a bug? If you are not usig Spotify or some extenral player for alarms we are setting the volume to zero and than move up gradually and smoothly… depending on the Gentle volume increase duration settings in Settings > Alarm…