MQTT stops sending events

Device: Samsung A6 (SM-A600FN/DS)
OS: Android-10, A600FNXXS7CTI1, core 3.18.140-18732234 (9-9-2020)
Network connection: Wi-Fi
MQTT-server: mosquitto/jessie 1.6.12 @ Raspbery Pi-3

Issue description:
MQTT worked fine while “on table” tests: all events goes to topic at server.
While a real sleep tracking last event was received after about 6 hours of tracking.
Android shows persistent (can not be removed by swiping) notification:

Sleep
Automatisation: alarm_alert_dismiss -> mqtt

Click on the notification redirect to settings screen.

MQTT-server is available from device (chome, by url and port + tcpdump at server side) and located in home network. Devices that controlled by MQTT works fine.
Test button in application mqtt settings does not work too: tcpdump at server side don’t show even connection attempts while pressing “test”.

Got this several times during holidays.
Phone should be rebooted to make MQTT working again.

Hello @Silvar can you please send me a menu - report a bug when this happens? Do you see the Automation notification with the magic wand that the app is sending it?

@petr-urbandroid, hello.

Done, bug report was sent (With message like subject of this topic).

It seems that it is the Sleep As Android application (sorry, I don’t think that other urbandroid application may use MQTT events). I had configured MQTT for it.

ps. Notification is on attached screen (sorry for Russian at screen. “Автоматизация” on screen is “Automatisation”, like in original report).