Keep Lullaby On All Night

I have “Turn off when sleeping” set to “Disabled” for Lullaby. In the past, this meant that Pink Noise played right up until the alarm started (actually, the pink noise would stop a few seconds before the alarm started; my brain trained itself to wake up to that silence).

Now, however, Pink Noise stops a few hours after I fall asleep. Which means that I wake up because of the sudden silence. And it means that I have to turn off the alarm and then restart it to be able to sleep to the sound of Pink Noise for the rest of the night.

Is this a bug? Am I doing something wrong? How do I get Pink Noise Lullaby to play for the entire time from when I start the alarm to when I shut it off?

1 Like