I had to solve Captcha (not at home) when I was not at home - Sleep as Android

Not at home feature only works when we see your location is significantly different from the home (±5km at least) as we do not collect fine location for privacy reasons.

This is a companion discussion topic for the original entry at https://docs.sleep.urbandroid.org//faqs/at_home_catpcha.html

How do I set my home? I moved four months ago, and it still saying it is another geolocation.

Hello Christian, have you reset the home location after moving?
The home is estimated from the frequency, so unless you have already slept more nights in the new home, you need to use the “Reset home location” feature (in Settings > Privacy). It will take some time before the new home will be established as your “#home”. Maybe use a different Captcha for this transition time…