I don't want snooze options at all


How do I disable the snooze function entirely? Is that possible?

I don’t want to have a snooze options at all.

Hi @Beau_Minnis, sorry, there is a bug in the translations, so the option to disable the snoozing went missing - we are releasing a fix to the BETA version. Would you like to join? We will push the fix to the standard release as soon as possible, but it still takes some time… BETA updates much faster.

Otherwise, the way to disable snoozing is in Settings > Alarms > Snooze > Snooze duration > disabled.