How to stop Spotify from playing as an alarm

I don’t think it’s a bug, but whenever I’m listening to Spotify and my alarm goes off (even when I’m not listening to the song anymore but it’s still showing in my notification bar), it absolutely BLASTS the song as an alarm, instead of the system default I have selected. I have it so that the alarm goes through my headphones, so this really hurts my ears and it’s incredibly loud no matter how low I turn the alarm volume. Is there any way to disable this? Spotify shows as being disconnected from the app when I go to the services tab, so it’s not that.

Hello @ImNotAwaffle we do nothave this reported and cannot reproduce it, can you please send a bug report Menu > Support > Report a bug?

1 Like