How to get the hypnogram to show

I’ve started to use this app again and I noticed that the hypnogram doesn’t show up anymore but it does on my old entries. Is there a setting I need to enable? I looked around but I can’t seem to find the answer.
(The app has been updated)


So far I’ve tracked 3 nights of which 1 shows the hypnogram but the other 2 don’t.
Am I missing something?