Disable pre notification

I have set clock to 8:30 and its shows and vibrates my watch 1 hour before making me wake up not as planned. How can I disable this? My watch is Garmin

This is a nuisance. Make sure the app notification in Settings—>Notifications->Sleep is set to “silent.” This will not affect your alarms. This is a pre-alarm notification. Someone should do something to eliminate this. Meanwhile, look below, and do it the way I have, all the way down. This will NOT disrupt your alarm sound.