Disable alarm via calendar events - no more #holiday?

until a few months ago, I knew (and used it) that it was possible to skip an alarm by inserting an event with the name #holiday in the calendar but I am noticing that for some time now it is no longer possible to do so. Has this been removed or is there something wrong with my app?

Furthermore, following the guide I read that it is possible to disable the alarms based on national holidays, but even this feature, despite having set it as per the manual, does not work.

Does it happen or did it happen to you too?
can you help me?


1 Like

I am having the same problem for a while. It never worked optimally for me, sometimes I had to disable and reenable Google Calendar in Services to get new holidays taken into account, but now nothing helps anymore.