Change default smart period

When creating an alarm it always goes to 30 minutes smart period, I would like to set it to default to disabled but this option isn’t listed on the edit defualts page

Hello Shawn,
if you wish to disable smart period, please go to Settings -> Sleep tracking -> Smart wake up -> Smart period - and choose “Disabled” (the first option on the list).

This complaint has not been dealt with. Every time I set an alarm I have to scroll way down and go in and disable the smart period. When I forget, I get woken up 1/2 hour early (wife, baby, cat, humidifier etc always triggers it half hour early).

There needs to be an option on the default settings menu to customize the default setting, so my favourite setting (disable, or 5 min) will automatically be default every time I set an alarm.

This feature would be enormously appreciated and save daily annoyance with an app that I otherwise love.