Awake detection doesn't pause tracking, so IFTTT recipes don't get triggered?

context: I have an IFTTT recipe, using Webhooks, that has certain lights turned on when sleep tracking is paused so that I can, say, see where I’m going if I get up. I have another recipe that turns off the lights when sleep tracking is turned on. this used to trigger whenever the app detected I was awake, either because I began walking or was using my phone or because I navigated to the app, all of which used to automatically pause tracking.

now if I navigate to the app or use my phone or start walking with my phone, the app seems to know I’m awake (‘Awake’ will be indicated on the sleep tracking screen) but it does not pause sleep tracking the way it used to, so it does not trigger my IFTTT recipes.

my question is if there is an option where I can adjust the pausing sleep tracking when awake in the settings or anything (I looked but maybe I didn’t notice it), or if there’s some other trigger I can enter into the Webhooks part of the recipe that will essentially result in “turn on light when Sleep as Android detects I’m awake, turn off light when it detects I’m asleep” or something along those lines so that I can have the same results as before?

thank you so much for your help! :slight_smile:

1 Like

I also have the issue that sometimes sleep tracking doesn’t stop. I am awake, I use the phone, but even hours later sleep tracking is still tracking.
My first idea was that the experimental automatic sleep start detection is the reason because there is no stop button in this case. But I have the issue also with manual start and stop. Sometimes after stopping the sleep tracking it is still tracking.