Alarm only vibrates twice on Galaxy watch active

Hello guys,

I’ve being setting the alarm to vibrate only on my galaxy watch without any sound so I don’t wake up my girlfriend. That’s the main reason why I’m using the app. It works just fine when I use sleeping tracking, but it ends up draining too much of my battery and I don’t have time to charge the phone before going to the office.
So my option is to only set an alarm without the sleeping tracking. But when I do so, the alarm only vibrates twice on my wrist. What I noticed is that the alarm is still displayed on the phone although there’s no vibration on the watch and that if I press one of the buttons on the watch, it’ll start vibrating again. So I’m guessing the alarm cannot unlock the watch. That would explain why this isn’t a problem with the sleeping tracking as the watch is syncing with the app all the time.

Well, pressing a button to activate the alarm doesn’t work for obvious reasons, so I’d like to ask if anyone as a workaround for this hehe



My Galaxy Watch 4 only vibrates twice for the alarm. I want it to increase in intensity over time. Seems it’s supposed to do that, but that’s not my experience. Any ideas?

Hi Jason, the GW4 uses gradual vibrations (similar to Wear OS platform, starts with a single vie, then another after 30 sec, then after 20 sec, and so on, until the vibrations are continuous).

Could you please check if you have Allow background activity enabled for Sleep app?
It should be available in Galaxy Wear > Watch settings > Apps > Sleep tracking > Allow background activity .