Difficulties with Smart Wakeup

Hello all, hope you’re fine.

Sleep as Android works well., but personnaly i have some questions regarding Smart WakeUp.
When I set Settings → Sleep tracking → Movement intensity on Medium, alarm wake me up exactly at the beginning of the smart period.
When I set Settings → Sleep tracking → Movement intensity on Low, , alarm wake me up exactly at the alarm time.

How can I configure it to have a middle setting?
For information, I’m using Amazfit GTS.

Greetings from Swiss.

4 Likes