Watch vibrates for alarm even when vibrate turned off everywhere


#1

When an alarm goes off, I have it set to fade in, which is undermined by the fact that the wearable vibrates like crazy the instant the alarm goes off.

Inside the alarm settings, I have “Vibrate” disabled and “Vibrate (Wearables)” set to disabled, but it still vibrates anyway.

There is yet a second, global setting for Integrations:Wearables behavior for all alarms… I set Wearables: Vibrate: Disabled over there too. I am unsure of the design for why you can specify both a global and per-alarm setting, and what happens if they conflict, etc. But I just turned it off.

I am using a Samsung Gear 2.

Sleep as android version is: 20180717

Ideally I might set the watch vibrate to delay 6 minutes or so but the options don’t work.