Anti snoring on MiBand 2


#1

Hi,

I just bought a MiBand2 and installed the app MiBand Tools.

I’d like to configure anti-snoring so that the mi band vibrates, but NOT the phone.

I seem to be unable to do so. When I enable anti-snoring the only options are

  • disabled
  • tongue click
  • vibration
  • both

If I enable “vibration” and press “preview”, BOTH the phone and the MiBand vibrates. If I select “disabled” and press “preview” only the MiBand vibrates, but I don’t know if the anti-snoring functionality is enabled (since it says “disabled”). Or is it actually enabled, and only the vibration/sound is disabled (on the phone) but enabled on the band?

Thank you,


#2

See my response of (about) June 18 in the thread ‘How to let Lucid dreaming cue vibrate the Mi Band 2, NOT the phone?’.
http://forum.urbandroid.org/t/how-to-let-lucid-dreaming-cue-vibrate-the-mi-band-2-not-the-phone/1811/2

That thread/response is about Lucid dreaming cues, not anti-snoring cues, but to me it looks like the cause might be similar, i.e. the Preview not doing what will actually happen when the cue comes.

So have look if perhaps the phone does not vibrate when the actual anti-snoring cue comes.